Comstar тестовый ADSL

В минувшую субботу записался на тест, благо новый офис открыли прямо в моем доме. Клятвенно обещали, что все заработает во вторник, 07 августа.

Придя домой и разглядывая документы, удивился что нигде нету настроек самой линии ADSL. Как-никак это не первый ADSL в моей жизни, но отсутствие настроек я списал на достижения технического прогресса =) Имя и пароль были в очаровательном маленьком пакетике.

Во вторник я достал с полки пирожок свой старенький SpeedStream 5260 и стал пробовать. Выяснилось, что он не умеет PPPoE, а именно это слово было написано на карточке с именем и паролем. Переключив его в режим bridge, я потерял модем навеки =) Его IP теперь для меня загадка, DHCP на нем не работает, в сеть через него не выходит.

На следующий день я пробовал уже с новых Zyxel P660RU-EE (annex a), который все это умел, но почему-то не соединялся. Тут я остро почуствовал необходимость в настройках модема. Позвонив в 489988, я выяснил нужные VCI/VCL (вроде оно так называется), однако соединяться модем так и не хотел. Плюнув на чертову железку я попробовал выставить его в режим bridge и попробовать соединиться компьютером.

Отдельно следует упомянуть о затыке девушки Веронике, когда я на ее стандартное "Нажмите Пуск -> Панель управления->" я пояснил что "пуска" у меня нет и ввобе у меня мак. На что продвинутая девушка Вероника сообщила, что ее компания не сможет помочь в настройке соединения на "Мак ОС. Икс".

Зайдя в свойствах соединения в соседнюю закладку PPPoE мне показалось что я на верном пути. Вбив имя и пароль, я стал ждать. Секунд через 5 компьютер сообщил, что аутентификацию пройти он никак не может. Попробовав парол еще раз, я понял что проблема не у меня.

Уже через пару минут Вероника огорчила меня тем, что меня еще не подключили. Вот тут я и успокоился =) За все мое 8-летнее общение с Овертой ни разу у этих людей ничего не начинало работать без проблем. Хотя, возможно, это у Оверты за все 8-летнее общение со мной так =)

Завтра буду звонить и высказывать недоумение по поводу того, что ADSL есть, а логин не работает. Кстати модем сообщал о входящей скорости в 22 мбит, исходящей — 1 мбит.