Архив метки: rambler

С ICQ в очередной раз твоится непонятная фигня.

Из постов товарища alice2k я понял что скоро в очередной раз лишусь своего шестизнака =) Новая старая система восстановления пароля присылает его на любое привязанное ранее мыло, насколько я понял из несколько сумбурных объяснений.

Это значит что купленные-перекупленные старые UINы вполне можно перехватить ибо email, на которые они регистрировались (которые были вбиты в профиль) освободились в связи с давностью лет.

Я бы с радостью снес аську, но есть штук пять товарищей, которым чужд прогресс в виде jabber/twitter.

В обед обратил внимание, что любимый Adium не подключается к ICQ. То есть подключается, но утверждает, что

=============================
Системное сообщение
=============================
ICQ не поддерживает используемую вами версию. Скачайте бесплатную авторизованную версию ICQ с официального web-сайта ICQ.

Знаем мы эти фокусы, подумал я. Это значит что сменили протокол, через пару часов все клиенты обновятся и все будет замечательно. Запостил в румаке псто и пошел дальше работать.

Вечером обнаружил три сотни писем в почте — комментарии к вышеуказанной записи в ru_mac. Смысл в следующем: не работает все и у всех — ни qip, ни miranda, ничего. Причем беда только в России и странах Балтии, Европу и весь остальной мир оно не коснулось.

Ежели зайти на сайт icq.com, то там нам ненавязчиво намекают:

ICQ.com - community, people search and messaging service!

Другим странам не намекают, такого сообщения им не отображается! Более того, на хабре есть статья про все это, где утверждается что ситуация сейчас беспрецедентная — асечники научились отличать свои клиенты от чужих и чужие не пускают. Причем только для России и Балтии!

Очевидно, это происки Рамблера, чья чудовищная аська никому не нравится. Чтобы пользоваться «родной» русской аськой помимо UIN надо иметь аккаунт в Рамблере и нервы смотреть на пеструю рекламу. При этом всякие там линуксоиды и яблочники, разумеется, в пролете. Кстати смеха ради я посмотрел что ICQ предложит для моего Мака и нашел свежайшую версию для Mac OS 8.6! По сравнению с современной 10.5 это как Windows 3.10, работает и выглядит соответствующе.

Пути решения просты:

Читать далее